Fanvil H3W Best price in Dubai UAE


Fanvil H3W is a Wi-Fi Phone. With all the necessary VoIP features and built-in 2.4G Wi-Fi, providing the high-quality and convenient experience for users at an affordable price. It is more than a hotel phone and also can be applied in multiple scenarios, such as shopping mall , hospital and supermarket. 

Highlights
  • 2 SIP lines, SIP hotspot
  • Support audio codec Opus: can handle a variety of audio applications,
  • including IP voice etc. 
  • Built-in 2.4G Wi-Fi for IEEE 802.11b/g/n 
  • Dual Network ports, integrated PoE
  • Compatible with major platforms: Asterisk, Broadsoft, 3CX, Metaswitch, Elastix, Avaya etc.

Fanvil H3W Buy with Best Price from authorized supplier for Fanvilproducts in UAE Fanvil H3W WiFi IP Phone-White Distributor for Africa dsrtech.ae, Fanvil Dubai

Generic
  •  2 SIP Lines 
  •  HD Voice 
  •  PoE
  •  Handset / Hands-free mode 
  •  External Power Supply(Optional)
Phone Functions
  •  Call logs (In/Out/Missed, Max support 600 records in the web)
  •  Programmable DSS/soft keys 
  •  Action URL / Active URI
  •  Web dial
  •  Dial plan 
  •  SIP Hotspot
  •  Distinctive ring
  •  Multicast
Call Functions
  •  Call out / Answer 
  •  Mute / Unmute 
  •  Call Hold / Resume 
  •  Speed Dial
  •  Redial
  •  Auto-Answering
  •  Hot Line 
  •  Customized ring
Audio
  •  Wideband ADC/DAC 16KHz sampling
  •  Narrowband codec: G.711A/U, G.729AB, iLBC
  •  Wideband codec: G.722, Opus 
  •  Full-duplex hands-free speakerphone with AEC
  •  Voice Activity Detection (VAD) / Comfort Noise Generation (CNG) / Background Noise Estimation (BNE) / Noise Reduction(NR)
  •  Packet Loss Concealment (PLC)
  •  Dynamic Adaptive Jitter Buffer 
  •  DTMF: In-band, Out-of-Band – DTMF-Relay (RFC2833) / SIPINFO
  •  VQM voice quality monitoring
Network
  •  10/100 Mbps Ethernet
  •  IP Mode:IPv4/IPv6/IPv4&IPv6
  •  IP Configuration: Static / DHCP / PPPoE
  •  Network Access Control: 802.1x 
  •  VPN: L2TP / OpenVPN
  •  VLAN: 802.1P/Q
  •  QoS
  •  RTCP-XR (RFC3611), VQ-RTCPXR(RFC6035)
Protocols
  •  SIP v1 (RFC2543), v2 (RFC3261) over UDP/TCP/TLS
  •  RTP/RTCP/SRTP
  •  STUN
  •  DHCP
  •  IPv6
  •  PPPoE
  •  L2TP
  •  OpenVPN
  •  SNTP
  •  FTP/TFTP
  •  HTTP/HTTPS
  •  TR-069

Write a review

Note: HTML is not translated!
   Bad           Good
Captcha
  
 

Products You May Like

Cisco 8831 Unified IP Conference Phone

Cisco 8831 Unified IP Conference Phone

Fanvil X3S Lite Entry Level IP Phone

Fanvil X3S Lite Entry Level IP Phone

Grandstream GRP2650 Carrier-Grade Professional IP Phones

Grandstream GRP2650 Carrier-Grade Professional IP Phones

Huawei IP1T6805UK01 eSpace 6805 IP Phone

Huawei IP1T6805UK01 eSpace 6805 IP Phone

Alcatel Lucent ALE-20 Essential range DeskPhones

Alcatel Lucent ALE-20 Essential range DeskPhones

Fanvil X3SW Entry Level WiFi IP Phone

Fanvil X3SW Entry Level WiFi IP Phone

Tags: dubai, fanvil, store, support, review, shop, distributor, buyfanvil, products, supplies, price, solutions, network, features, sale, supplier, phones, IP PHONES Fanvil H3W WiFi IP Phone-White, FANVIL Fanvil H3W WiFi IP Phone-White, Fanvil H3W WiFi IP Phone-White IP PHONES, Fanvil H3W WiFi IP Phone-White FANVIL

#}
Whatsapp sales@dsrtech.ae +97143544115
Call Now Button